05144671041
info@afratik.ir

افراتیک - مرکز آموزش میکروتیک

مجری برگزاری دوره ها و آزمون های بین المللی میکروتیک
۲۹ مهر ۱۳۹۶

میکروتیک آسیب پذیری در پروتکل WPA2 را حل کرد

/
نوشته شده توسط
/
دیدگاه0

در ۱۶ اکتبر CERT/CC/ICASI از کشف یک آسیب پذیری در  WPA2 handshake protocols خبر داد که بر تمام کاربران وایرلس و تمامی سازندگان تاثیر می گذارد.

این مشکل در نسخه ۶٫۳۹٫۳ ، ۶٫۴۰٫۴ ، ۶٫۴۱rc از سیستم عامل RouterOS حل شده است.بروز رسانی بسیار مهم بوده زیرا مشکب در خود پروتکل است و حتی پیاده سازی صحیح هم می تواند تحت تاثیر قرار گیرد.

میکروتیک سریع دست به کار شد و با بررسی آسیب پذیری همه نسخه های RouterOS را بروز کرد. شکاف پیدا شده به طور مستقیم تاثیری بر کاربران و حتی RouterOS ندارد

با این حال میکروتیک با دنبال کردن توصیه ها به بهبود و رفع این شکاف پرداخت.

پیشنهاد میکروتیک برای بروزرسانی :

میکروتیک همیشه بروزرسانی به اخرین نسخه را به کاربران خود پیشنهاد می دهداما میکروتیک پیشنهاد می کند که  بروزرسانی بخاطر پروتکل وایرلس و مد های وایرلس را بر طبق جدول زیر انجام دهید.

اگر از nv2 یا   ۸۰۲٫۱۱/nstreme AP without WDS و یا CAPsMAN استفاده می کنید ضروری نیست که به خاطر این شکاف امنیتی آن را بروز رسانی کنید اما ۸۰۲٫۱۱/nstreme client (all station modes) یا AP with WDS نیاز به بروزرسانی دارد.

یرای AP

حالت بروزرسانی
nv2 ضروری نیست
nstreme ضروری نیست
WiFi ضروری نیست
CAPsMAN WiFi ضروری نیست
WDS WiFi/nstreme ضروری

 

 

برای Station

حالت بروز رسانی
nv2 ضروری نیست
WiFi ضروری
nstreme ضروری

ارسال پاسخ